Neues iPad 4G mit fehlerhaftem Mobilfunkmodul

Ich habe mir das neue iPad mit 64 GB und 4G-Modul bestellt.
Leider ist die LTE-Nutzung in Europa nicht möglich, da das neue iPad nur die amerikanischen Frequenzen unterstützt.
Dafür kann der Nutzer jedoch mobile Daten bis 42 Mb/s im Downstream nutzen.
Die Telekom z.B. hat ihr gesamtes UMTS-Netz mit dieser Geschwindigkeit aufgerüstet.

Soweit so gut.
Mein erstes iPad der 3. Generation wurde pünktlich geliefert.
Vom Retina-Display war ich sofort begeistert.
Ein Unterschied wie Tag und Nacht zum iPad 2.

Nach kurzer Zeit stellte ich fest, dass sich das neue iPad nach WLAN-Nutzung zwar in das mobile Datennetzwerk umgebucht hatte, aber keine Datennutzung möglich war.
Flugmodus und die kurzfristige Abschaltung der „mobilen Daten“ brachten keine Veränderung.
Erst nachdem ich das neue iPad komplett neu gestartet hatte, konnte ich wieder mobile Daten nutzen.
Jedoch stellte ich weiterhin fest, dass es anscheinend Probleme mit dem Funkmodul gab.
Das iPad buchte sich zwar ins mobile Datennetzwerk ein, jedoch stand nur EDGE zur Verfügung.
An gleicher Stelle mit einem iPhone 4S und einem iPad 2, konnte HSDPA genutzt werden.
Mit dem neuen iPad war dies nicht möglich.

Ich hatte mich dann telefonisch mit Apple in Verbindung gesetzt, um den Sachverhalt zu klären.
Mir wurde sofort ein Austauschgerät angeboten.

Nach wenigen Tagen war das Austauschgerät da.
Sofort ausgepackt und in Betrieb genommen.
Der erste Fehler mit der Umbuchung von WLAN nach 3G war beim Austauschgerät nicht vorhanden.
Die Umschaltung funktionierte ohne Probleme und die mobile Datennutzung war sofort ohne Probleme möglich.

Jedoch war auch mit dem Austauschgerät nur EDGE möglich.
Die Gegenprobe mit iPhone 4S und iPad 2 ergab, dass HSDPA zur Verfügung stand.

20120330-020116.jpg

20120330-020507.jpg

Da ich damit natürlich nicht zufrieden war, habe ich mich entschlossen, das iPad 3 nun entgültig zurückzugeben.
Denn für den Preis erwarte ich auch eine entsprechende Ware und nicht so eine grüne Banane.

Da sich der Logistikdienstleister nicht wie in der Bestätigungs-Mail von Apple angekündigt, innerhalb von zwei Werktagen bei mir gemeldet hatte, rief ich erneut bei Apple an.
Mir wurde mitgeteilt, dass dies noch einen Tag dauern könne.
Da aber auch nach einem weitern Tage keine Meldung erfolgte, musste ich noch einmal bei Apple anrufen.

Ich war etwas erstaunt, denn mein Rückgabeauftrag war bereits storniert.
Warum und von wem, konnte nicht ermittelt werden.
Die Dame von Apple versprach mir aber, sich persönlich darum zu kümmern und mir per Mail eine neue RMA-Nummer zu schicken.
Der Auftrag wird dann erneut von Apple an den Logistikdienstleister übermittelt.
Diese Mail ist bisher jedoch auch noch nicht bei mir eingetroffen.
Sollte ich morgen keine Mail erhalten, muss ich wohl erneut bei Apple nachfragen.

Zur Zeit nutze ich wieder mein iPad 2 mit 3G.
Eigentlich reicht das Gerät auch aus, wobei ich ganz ehrlich sagen muss, dass mich das Retina-Display wirklich sehr begeistert und beeindruckt hat.
Nur nützt mir das neue iPad nichts, wenn ich damit nicht vernünftig mobile Daten nutzen kann.
EDGE ist mir auf Dauer einfach zu langsam.

Vielleicht habe ich einfach nur Pech gehabt, und beide Geräte aus einer fehlerhaften Charge erhalten, aber das sollte einfach nicht passieren.
Da muss Apple mal seinen Prüfprozess auf Vordermann bringen.
Ob ich mir in naher Zukunft noch einmal ein iPad der 3. Generation hole, weis ich noch nicht.

Nachtrag:
Die Mail von Apple mit der RMA-Nummer ist eingetrudelt.

Advertisements
Dieser Beitrag wurde unter Allgemein, Mobilfunk abgelegt und mit , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

7 Antworten zu Neues iPad 4G mit fehlerhaftem Mobilfunkmodul

  1. Thomas Stolz schreibt:

    Kannst Du irgendwo Priorisierungen einstellen, z.B. nur UMTS? Edge ist ja noch eine GSM-Modulation. Und im Sinne der Stromsparmodi könnte ich mir auch vorstellen, dass solange im GSM-Netz geblieben wird, bis eine starke Nutzung von Daten angefordert wird vom System, so dass er dann umschwenkt auf UMTS. Das wäre kein Fehler, sondern eine Optimierung, dass nur dann UMTS genutzt wird, wenn aktiv gebraucht.

    • kossy schreibt:

      Einstellen kann man am iPad nichts in dieser Richtung.
      Auch bei stärkerer Datennutzung bleibt das Gerät im EDGE-Modus.
      Wie schon geschrieben: iPhone 4S und iPad 2 haben dieses Phänomen nicht.

  2. Felix schreibt:

    habe das gleiche Problem. mein austauschgerät funktioniert ebenfalls nicht. ich habe Englisch als Sprache aktiv und region Format USA. Kann das daran liegen?

  3. Claudette Jundt schreibt:

    Hey there! I’m at work surfing around your blog from my new iphone 3gs! Just wanted to say I love reading your blog and look forward to all your posts! Carry on the fantastic work!

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s